bandeau2016

× Une rubrique de partage indispensable !

check [astuce] corriger erreur flashplugin-installer sur ubuntu 18.04

il y a 2 ans 5 mois #230 par doc_denis
Ubuntu 18.04, un message d'erreur qui concerne "flashplugin-installer" s'affiche au démarrage.

la solution que j'ai mise en place et que je partage avec toi.

ouvre un terminal

désinstalle "flashplugin-installer" :
sudo apt purge flashplugin-installer
puis ajoute le dépôt suivant :
sudo add-apt-repository "deb http://archive.canonical.com/ $(lsb_release -sc) partner"
puis raffraichis la liste des dépôts :
sudo apt update
puis installe "adobe-flashplugin" :
sudo apt install adobe-flashplugin browser-plugin-freshplayer-pepperflash
ensuite redémarre ton ordi de manière normale ou execute la commande :
sudo reboot

et efin vérifie que flash fonctionne à l'étape "5" de cette page :
helpx.adobe.com/fr/flash-player.html

Le partage du savoir fait avancer plus vite !

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.097 secondes
Propulsé par Kunena